<!doctype html>
<html lang="en">
<head prefix="og: //ogp.me/ns# fb: //ogp.me/ns/fb#">

<meta name="fragment" content="!">
<script id="interior" type="text/javascript" src="/asset/vertical/rcpa/rc-meta.js?v=2.1"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link type="images/x-icon" href="/favicon.ico" rel="shortcut icon" />
<link type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link type="text/css" href="//fonts.googleapis.com/css?family=Domine:400,700" rel="stylesheet">


<!-- Master Global CSS and Vertical Specific CSS -->
<link type="text/css" href="/asset/top/master.css?v=1.2" rel="stylesheet" />
<link type="text/css" href="/asset/vertical/rcpa/rcpa.css?v=2.2" rel="stylesheet" />

<link type="text/css" href="/asset/top/facebox-comments.css" media="screen" rel="stylesheet" />

<!--RCMG Asset-->
<link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />

<!-- EVOLOK -->
<!-- Evolok Bootstrap Library - Needed for all widgets if not loaded on site already -->
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/prefixed-bootstrap.css" rel="stylesheet" />
<!-- New EV Libraries - New Product Widget Install 1/29/18 -->
<script type="text/javascript" src="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.js"></script>
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.css" rel="stylesheet" />


<!-- DO NOT CHANGE BELOW CODE -->
<!--PRE MASTER INJECTION-->


<script type="text/javascript" src="/asset/lib/jquery/1.11.3.min.js"></script>
<script type="text/javascript" src="/asset/lib/viewportSize/viewportSize-min.js"></script>
<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
	try {
		amznads.getAds('3148');
	} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated tokens
</script>

<script src="/asset/top/StoryStream.js?v=1.1" type="text/javascript"></script>

<script type="text/javascript">var ev_params = { "articleId": "872050", "category": "Standard", "section": "articles", "authors": ["Shawn Healy"], "tags":["civic education","Congress","spending bill"] };</script>



<script type="text/javascript" src="/asset/top/master.js?v=99" id="jsSite" data-site="publicaffairs" data-gaTag="" data-site-page=""></script>
<script type="text/javascript" src="/asset/vertical/rcpa/rcpa.js?v=4.1"></script>

<script src="/asset/lib/waypoints/lib/jquery.waypoints.min.js"></script>
<script src="/asset/lib/waypoints/lib/shortcuts/inview.min.js"></script>







    
    <link type="text/css" rel="stylesheet" href="/asset/section/articles.css?v=1" />

    
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:100,200,300,400,600" rel="stylesheet">
    <link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />
    <script type="text/javascript" src="/asset/section/articles.js?v=1"></script>

    
    
    
    
    
    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
    </script>
    <script async src="https://www.realclearpublicaffairs.com/asset/lib/picturefill/picturefill.min.js?v=1.0" type="text/javascript"></script>

    
            <script src="//www.realclearpolitics.com/3rd_party/vue/2.5.17/vue.min.js"></script>
    
    
    <meta name="robots" content="index,follow">
	<meta name="googlebot" content="index,follow">
	<meta name="fb:app_id" property="og:fb:app_id" content="">
	<meta name="site_name" property="og:site_name" content="RealClearPublicAffairs">
	<meta name="locale" property="og:locale" content="en_US">
	<meta name="twitter:site" property="twitter:site" content="@">
	<meta name="revised" property="og:revised"  content="Friday, December 23rd, 2022, 1:34 pm">
	<meta name="theme-color" property="og:theme-color"  content="#013220">
	<title>Small Budgetary Step From Congress Is Huge Gain for Civics | RealClearPublicAffairs</title>
	<meta name="title" property="og:title" content="Small Budgetary Step From Congress Is Huge Gain for Civics">
	<meta name="description" property="og:description" content="Just under the deadline, Congress coalesced and passed a massive spending bill that will keep the lights on in Washington through the end of this fiscal year &ndash; but within that $1.7 trillion spen">
	<meta name="subject" property="og:subject" content="Just under the deadline, Congress coalesced and passed a massive spending bill that will keep the lights on in Washington through the end of this fiscal year &ndash; but within that $1.7 trillion spen">
	<meta name="url" property="og:url" content="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html">
	<meta name="identifier-URL" property="og:identifier-URL" content="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html">
	<meta name="type" property="og:type" content="article">
	<meta name="article:published_time" property="og:article:published_time" content="2022-12-23T00:00:00-06:00">
	<meta name="article:modified_time " property="og:article:modified_time " content="2022-12-23T13:34:07-06:00">
	<meta name="twitter:url" property="twitter:url" content="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html">
	<meta name="twitter:title" property="twitter:title" content="Small Budgetary Step From Congress Is Huge Gain for Civics">
	<meta name="twitter:description" property="twitter:description" content="Just under the deadline, Congress coalesced and passed a massive spending bill that will keep the lights on in Washington through the end of this fiscal year &ndash; but within that $1.7 trillion spen">
	<meta name="tweetmeme-title" property="tweetmeme-title" content="Small Budgetary Step From Congress Is Huge Gain for Civics" >
	<meta name="twitter:card" property="twitter:card" content="summary_large_image">
	<link rel="amphtml" href="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.amp.html">
	<meta name="twitter:image" property="twitter:image" content="https://assets.realclear.com/images/59/595898_6_.jpeg">
	<meta name="image" property="og:image" content="https://assets.realclear.com/images/59/595898_6_.jpeg">
	<link rel="archives" href="https://www.realclearpublicaffairs.com/articles">
	<meta name="article:author" property="og:article:author" content="Shawn Healy">
	<meta name="author" property="og:author" content="Shawn Healy">
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","description":"Just under the deadline, Congress coalesced and passed a massive spending bill that will keep the lights on in Washington through the end of this fiscal year &ndash; but within that $1.7 trillion...","image":{"@type":"ImageObject","url":"https:\/\/assets.realclear.com\/images\/59\/595898_6_.jpeg","height":1440,"width":960},"mainEntityOfPage":"https:\/\/www.realclearpublicaffairs.com\/articles\/2022\/12\/23\/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050-full.html","url":"https:\/\/www.realclearpublicaffairs.com\/articles\/2022\/12\/23\/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html","author":{"name":"Shawn Healy","url":"https:\/\/www.realclearpublicaffairs.com\/authors\/shawn_healy","bio":"","email":"","twitter":""},"dateCreated":"2022-12-23T13:31:30-06:00","dateModified":"2022-12-23T13:34:07-06:00","datePublished":"2022-12-23T13:32:22-06:00","headline":"Small Budgetary Step From Congress Is Huge Gain for Civics","keywords":"civic education, Congress, spending bill","publisher":{"@type":"Organization","name":"RealClearPublicAffairs","logo":{"@type":"ImageObject"}}}</script>
<script type="text/javascript">var DYNAMIC_GAM_KEYWORDS = ["education","special education","studying business","Organization","Quantity","Person","Location","civic education","Congress","spending bill"]</script>

            <script src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060347"></script>
    


    </head>

    <body class="article standard-article ">

        
        
        <div id="container">


            
                                    <div class="top-banner">

                                                                            
                        
                    </div>
                
            
            <div id="masthead-wrapper" class="nav-down">
    <div id="masthead" class="clearfix">
        <div class="top-bar"></div>
        <div class="alpha-wrapper">

                            <span class="verticals-menu">
                    <div class="verticals-wrapper">
                        <img class="full-site-arrow" src="/asset/img/rcpa-site-arrow.png" />
                        <img class="mobile-site-arrow" src="/asset/img/mobile-site-arrow.png" />
                        <span class="verticals-tab"></span>
                        <div class="verticals-site-list">
                            <script src="/asset/vertical/rcpa/rcpa_sites_nav.js" type="text/javascript"></script>
                        </div>
                    </div>
                </span>
            
            <div class="site-logo">
                
                
                
                
                
                
                                    <a href="/">
                        <img class="ss" src="/asset/img/rcpa-home-logo.png">
                    </a>
                            </div>

            
        </div>

        
                    <div class="hamburger" onclick="animateMenu(this)">
                <div class="bar1"></div>
                <div class="bar2"></div>
                <div class="bar3"></div>
            </div>
        
                    <div class="beta-wrapper">
                                    <div class="inner-account">
                        <a class="welcome-login" href="/dashboard/">Sign In</a> <span>|</span> <a href="/subscriptions/">Subscribe Ad-Free</a>
                    </div>
                    <div class="site-nav">
                        <script src="/asset/vertical/rcpa/masthead_nav.js?v=3.1" type="text/javascript"></script>
                    </div>
                    <div class="site-search mobile">
                        <form>
                            <input type="text" id="searchBox" name="q" />
                        </form>
                    </div>
                    <div class="site-search-mobile"></div>
                            </div>
        
    </div><!-- end inner masthead div -->
</div><!-- end masthead wrapper -->


            
            
    
                        <article data-layout="standard" data-url="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html" data-article="0">
                                    <div class="progress-bar"></div>

                    <div class="page-header">
                        <div class="contentwrapper">
                            <div class="up-next">
                                <span class="label">up next: </span>
                                <span class="title"><a href=""></a></span>
                            </div>
                        </div>

                        <div class="now-reading">
                            <span class="label">now reading: </span>
                            <span class="title">Small Budgetary Step From Congress Is Huge Gain for Civics</span>
                        </div>
                        <div class="header-social">
                            <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                                <div class="left toolset"></div>
                            </div>

                            <div class="socialBar-clicks"></div>
                            <div class="socialBar-divide"></div>
                            <div class="socialBar-shares"></div>
                        </div>
                                            </div>
                    <!-- end pageheader div -->


                    
                    
                    

                    
                        
                        <div class="article-short-hero ri" style="overflow:hidden;position:relative;background-color: #000;">
                            <picture style="
                    top: -0%;
                    display:block;
                    position:absolute;
                    left:-0;
                    right:0;">
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset="https://assets.realclear.com/images/59/595898_6_.jpeg" media="(min-width: 768px)">
                                <!--[if IE 9]></video><![endif]-->

                                <img srcset="/asset/img/pixel.gif" alt="Small Budgetary Step From Congress Is Huge Gain for Civics" />

                                <!--[if IE 7]>
                        <img src="https://assets.realclear.com/images/59/595898_6_.jpeg" alt="Small Budgetary Step From Congress Is Huge Gain for Civics" />
                    <![endif]-->
                            </picture>

                            
                                
                                    <div class="hero_credit">
                                        <a class="attribution_url" target="_blank" href="https://www.ap.org/">
                                            AP
                                        </a>
                                    </div>

                                
                            
                        </div>

                        <div class="article-body" >

                                                                <div class="alpha">

                                        <span class="section-border"></span>

                                        

                                        <!-- sphereit start -->
                                        <!-- startprint -->

                                        
                                            
                                            
                                                                                            <div class="article-top"></div><!-- end article top div -->
                                            
                                            
                                            
                                            
                                            
                                                <div class="article-title-wrapper">
                                                    <div class="article-title">
                                                        <h1>Small Budgetary Step From Congress Is Huge Gain for Civics</h1>
                                                    </div>
                                                </div>
                                                                                                    <div class="article-social">
                                                        <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                                                            <div class="left toolset"></div>
                                                        </div>
                                                        <div class="socialBar-top-counts">
                                                            <div class="socialBar-clicks"></div>
                                                            <div class="socialBar-divide"></div>
                                                            <div class="socialBar-shares"></div>
                                                        </div>
                                                    </div>
                                                
                                                
                                            
                                        
                                        
                                                                                    <div class="pa-issue-link">
                                                Issue: <a href="https://www.realclearpublicaffairs.com/public_affairs/american_civics/">American Civics</a>
                                            </div>
                                        
                                        
                                                                                                                                    <div class="article-auth ">
                                                    <div class="auth-byline" style="float:left;">
                                                        By 






        
        
        
        
        
                            <a href="https://www.realclearpublicaffairs.com/authors/shawn_healy/">Shawn Healy</a>            

            
                
                
                                <br /> December 23, 2022
                
                    
                                                    </div>
                                                                                                    </div>
                                                                                                                                                                        <div class="mobile-social-bar">
                                                <div class="socialBar" data-print="1" data-style="mobile" data-dialog="share">
                                                    <div class="left toolset"></div>
                                                </div>
                                                <div class="socialBar-mobile-counts">
                                                    <div class="socialBar-clicks"></div>
                                                    <div class="socialBar-divide"></div>
                                                    <div class="socialBar-shares"></div>
                                                </div>
                                            </div>
                                            <div class="clear"></div>
                                        
                                        
                                        
                                        
                                        
                                        
                                            
                                            <div class="mobile-hero" style="overflow:hidden;position:relative;">
                                                <picture style="top: -0%;display:block;position:absolute;left:0;right:0;">
                                                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                                                    <source srcset="https://assets.realclear.com/images/59/595898_5_.jpeg" media="(max-width: 767px)">
                                                    <!--[if IE 9]></video><![endif]-->

                                                    <img srcset="/asset/img/pixel.gif" alt="Small Budgetary Step From Congress Is Huge Gain for Civics" />

                                                    <!--[if IE 7]>
                                                    <img src="https://assets.realclear.com/images/59/595898_5_.jpeg" alt="Small Budgetary Step From Congress Is Huge Gain for Civics" />
                                                    <![endif]-->
                                                </picture>

                                                                                                                                                            <div class="hero_credit">
                                                            <a class="attribution_url" target="_blank" href="https://www.ap.org/">
                                                                AP
                                                            </a>
                                                        </div>
                                                                                                    
                                            </div>

                                        

                                        <div class="article-body-wrapper">

                                                                                            <div class="clear"></div>
                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                <div class="trinityAudioPlaceholder"></div>
                                                                                            
                                                                                                                                        
                                                                                                                                        
                                            <div class="story-stream-hover-wrapper">
                                                <div class="story-stream-hover">
                                                    <div class="mobile-close-btn">X</div>
                                                    <div class="story-stream-hover-tab-up"></div>
                                                    <div class="title-wrapper">
                                                        <div class="label">Story Stream</div>
                                                        <div class="title"></div>
                                                    </div>
                                                    <div class="text-wrapper">
                                                        <div class="label">recent articles</div>
                                                    </div>
                                                    <div class="count-wrapper">
                                                        <div class="recent-link">
                                                            <ul>
                                                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                                <li><a href="#">Entry: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>

                                                            </ul>
                                                        </div>
                                                    </div>
                                                    <div class="story-stream-hover-tab-down"></div>
                                                </div>
                                            </div>

                                            
                                                                                        

                                            

                                                                                                                                        
                                                                                                                                        
                                            
                                            
                                                                                                                                                <p dir="ltr">Just under the deadline, Congress coalesced and passed a massive spending bill that will keep the lights on in Washington through the end of this fiscal year &ndash; but within that $1.7 trillion spending package was a relatively small line item that could mean a lot to sustaining and strengthening our constitutional democracy.</p>
<p dir="ltr">The omnibus appropriations bill includes a significant increase in funding for K&ndash;12 civic education, from the current $7.75 million to $23 million. While that may pale in comparison to other budgetary allocations, it represents a substantial down payment on the historic civic mission of our K-12 schools, moving us closer to ensuring equitable access to high-quality civic learning opportunities for all students.</p>
<p dir="ltr">Specifically, the bill builds upon the existing $3 million appropriation for American History and Civics Academies by appropriating $20 million for a competitive grant program, &ldquo;Civics National Activities,&rdquo; for eligible institutions using evidence-based practices "to improv[e] teaching and learning about the history and principles of the Constitution of the United States.&rdquo;&nbsp;</p>
<p dir="ltr">Evidence-based practices include classroom instruction in civics, government, and history; community service tied to classroom instruction; simulations of democratic processes; student voices in school governance; and media literacy. Eligible institutions include colleges, universities, and education nonprofit organizations.</p>
<p dir="ltr">For Congress, it is a small but significant step that will hopefully lead to further action in the near future. Increased appropriations for the next fiscal year hopefully indicate that Congress is starting to hear a constituency that is trying to tell its representatives that they want more civic education for our nation&rsquo;s children.</p>
<p dir="ltr">This fall, the firm Cygnal queried more than 3,000 likely voters, with an oversample of K-12 parents from both parties and Republican primary voters. Nearly 80 percent of respondents from both parties support civic education, while nearly 70 percent said that civic education is more important now than it was just five years ago. And 65 percent of respondents supported more funding of civic education.</p>
<p dir="ltr">To be sure, civic education needs more funding, but the federal government has started to invest after years of neglect. Those who have pushed for increased attention for civics should take a moment and celebrate.</p>
<p dir="ltr">Now the real work starts. And it starts with states strengthening civics requirements and scaling evidence-based practices in partnership with schools and providers of civic education programming. Our students deserve to be given the knowledge and skills needed to be engaged members of our self-governing society.&nbsp;</p>
<p dir="ltr">Classroom by classroom, educational opportunity by educational opportunity, we can give our students the concrete skills and tangible tools needed to take up their roles in sustaining and strengthening our constitutional democracy as it approaches its semiquincentennial.&nbsp;</p>
<p dir="ltr"><em>Shawn Healy is the Senior Director of Policy and Advocacy at iCivics. iCivics founded the <a href="https://civxnow.org/" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="0" rel="noopener">CivXNow Coalition</a>, which now has more than 260 organizational members from across the country and viewpoint spectrum working to elevate civic education as a national priority.</em></p>
                                                                                            
                                                                                        
                                            
                                                                                                                                                                                                        <div id="author-bio"></div>
                                                                                                                                                                                            

                                        </div> <!--end article-body-text div-->


                                        
                                        
                                                                                
                                                                                

                                        <!-- stopprint -->
                                        <!-- sphereit end -->

                                        

                                        
                                                                                    <div class="clear"></div>
                                                                                            <div id="related-footer">
                                                    <b>Related Topics: </b>
                                                                                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=civic_education">civic education</a>&#44;                                                                                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=congress">Congress</a>&#44;                                                                                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=spending_bill">spending bill</a>                                                                                                    </div>
                                                                                        <div class="article-social-bottom-wrapper">
                                                <div class="article-social-bottom">
                                                    <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                                                        <div class="left toolset"></div>
                                                    </div>
                                                </div>
                                            </div>

                                            <div class="socialBar-bottom-counts">
                                                <div class="socialBar-clicks"></div>
                                                <div class="socialBar-divide"></div>
                                                <div class="socialBar-shares"></div>
                                            </div>
                                        

                                                                                    <div class="inline-rc-ad-middle">
                                                <br />
                                                

                                                                                                                                                    
                                                <br />
                                            </div>
                                        
                                                                                    <!-- spot im comments -->


<div class="comments-wrapper">
    <div class="comments-label">Comment</div>
</div>

<div class="comments-count">
    <span class="show">Show comments</span>
    <span class="hide">Hide Comments</span>
    <span class="count">
        <div class="spot-im-replies-count" data-post-id="rcpa200872050" real-time="true" style="display:inline-block;" ></div>
    </span>
</div>

<div id="comments-container">
    <div class="rcmg_auth" style="text-align:right; font-weight:bold;">
        <a class="rcmg_sign_in" href="javascript:void(\'0\');">
            Log In with your RCMG Account
        </a>
        <a class="rcmg_register" href="javascript:void(\'0\');">
            Register
        </a>
    </div>

    
        <div data-spotim-module="pitc" ></div>

    
                                            
    <script async
            src="https://launcher.spot.im/spot/sp_rIO3togj"
            data-spotim-module="spotim-launcher"
            data-post-url="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html"
            data-article-tags="civic education, Congress, spending bill"
            data-disqus-url="https://www.realclearpublicaffairs.com/articles/2022/12/23/small_budgetary_step_from_congress_is_huge_gain_for_civics_872050.html"
            data-disqus-identifier="200872050"
            data-post-id="rcpa200872050"
            data-seo-enabled="true"
            ></script>

</div>
                                        
                                        <!-- Comment the 2 lines below becuause it does nothing EM -->

                                        

                                                                                    <div class="inline-rc-ad-middle">
                                                <br />
                                                
                                                                                                                                                                                                    <br />
                                            </div>
                                        
                                    </div><!-- alpha -->
                                </div><!-- article-body -->


                                                                        <div class="beta">
                                        
                                                                                
    
    <div class="widget_slot init"></div>



<div class="widget_slot init"></div>



<div class="widget_slot init"></div>



<div class="newsletter-widget">
        <div class="label">Sign up for RC newsletters</div>
        <div class="jQ-news-widget"></div>
    </div>
    <div class="newsletter-signup-container2" data-auto-checks="">
        <script data-loc="rcpa" src="/asset/top/rc-newsletters-v2.js?v=1.2" type="text/javascript"></script>
    </div>

<div class="widget_slot init"></div>

 
    

                                        
                                        

                                            

                                        </div><!-- end beta -->
                        
            </article>  <!--end first article -->

                                        
        </div><!-- container -->

            
            <div class="upNext-container"></div>

                                                
                                                
            <div class="footer-wrapper">
    <div class="footer">
        <div class="footer-logo">
            <span class="site-tab"></span>
            <img src="/asset/img/rcpa-logo-footer.png" />
        </div>

                <div class="footer-social">
            <div class="socialBar" data-style="site" data-dialog="share"><div class="left toolset"></div></div>
        </div>
        
        <div class="clear"></div>

        <div class="footer-links">
            <script type="text/javascript" src="/asset/vertical/rcpa/footer_links.js"></script>
        </div>

        <div class="footer-info">
            <div class="info-links">
                <script type="text/javascript" src="/asset/vertical/rcpa/footer_info_links.js?v=2"></script>
            </div>
        </div>

        <div class="mobile-footer">
            <div class="mobile-copyright">&copy; <script>document.write(new Date().getFullYear());</script> RealClearPublicAffairs | <a href="javascript:void(0)" class="ccpaOptOut" style="display:none; padding:10px 0 0 0; cursor:pointer;">Do Not Sell My Personal Information</a> | <a onClick="loadDesktop();" class="view-desktop">Go to full site</a></div>
        </div>

    </div>
</div>


<script type="text/javascript" src="/asset/vertical/rcpa/internal.js?v=1"></script>
<script type="text/javascript" src="/asset/vertical/rcpa/footer_includes_before_body.js?v=1"></script>


            
            <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_common.js?v=1.1"></script>
            <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_auth.js?v=1.1"></script>

            <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_modal.js"></script>

            <div class="upNext-container"></div>
            <ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>

            <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_spot.js"></script>
            
                                                <script src="https://www.realclearpolitics.com/syn/iframeResizer.min.js"></script>
                    <script>iFrameResize();</script>
                                    
    

    </body>
    </html>
