<!doctype html>
<html lang="en">
<head prefix="og: //ogp.me/ns# fb: //ogp.me/ns/fb#">

<meta name="fragment" content="!">
<script id="interior" type="text/javascript" src="/asset/vertical/rcpa/rc-meta.js?v=2"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link type="images/x-icon" href="/favicon.ico" rel="shortcut icon" />
<link type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link type="text/css" href="//fonts.googleapis.com/css?family=Domine:400,700" rel="stylesheet">


<!-- Master Global CSS and Vertical Specific CSS -->
<link type="text/css" href="/asset/top/master.css?v=99" rel="stylesheet" />
<link type="text/css" href="/asset/vertical/rcpa/rcpa.css?v=3.0" rel="stylesheet" />

<link type="text/css" href="/asset/top/facebox-comments.css" media="screen" rel="stylesheet" />

<!--RCMG Asset-->
<link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />

<!-- EVOLOK -->
<!-- Evolok Bootstrap Library - Needed for all widgets if not loaded on site already -->
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/prefixed-bootstrap.css" rel="stylesheet" />
<!-- New EV Libraries - New Product Widget Install 1/29/18 -->
<script type="text/javascript" src="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.js"></script>
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.css" rel="stylesheet" />


<!-- DO NOT CHANGE BELOW CODE -->
<!--PRE MASTER INJECTION-->


<script type="text/javascript" src="/asset/lib/jquery/1.11.3.min.js"></script>
<script type="text/javascript" src="/asset/lib/viewportSize/viewportSize-min.js"></script>
<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
	try {
		amznads.getAds('3148');
	} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated tokens
</script>

<script src="/asset/top/StoryStream.js?v=1.0" type="text/javascript"></script>

<script type="text/javascript">var ev_params = { "articleId": "819693", "category": "Standard", "section": "articles", "authors": ["Robert Maranto","Craig Frisby"], "tags":["Black History Month","education","hbcu","Oakland Unified School District","Richard Nixon","patty hearst","Philadelphia"] };</script>



<script type="text/javascript" src="/asset/top/master.js?v=96" id="jsSite" data-site="publicaffairs" data-gaTag="" data-site-page=""></script>
<script type="text/javascript" src="/asset/vertical/rcpa/rcpa.js?v=4.0"></script>

<script src="/asset/lib/waypoints/lib/jquery.waypoints.min.js"></script>
<script src="/asset/lib/waypoints/lib/shortcuts/inview.min.js"></script>







    
    <link type="text/css" rel="stylesheet" href="/asset/section/articles.css?v=1.3" />

    
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:100,200,300,400,600" rel="stylesheet">
    <link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />
    <script type="text/javascript" src="/asset/section/articles.js?v=1"></script>

    
    
    
    
    
    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
    </script>
    <script async src="https://www.realclearpublicaffairs.com/asset/lib/picturefill/picturefill.min.js?v=1.0" type="text/javascript"></script>

    
            <script src="//www.realclearpolitics.com/3rd_party/vue/2.5.17/vue.min.js"></script>
    
    
    <meta name="robots" content="index,follow">
	<meta name="googlebot" content="index,follow">
	<meta name="fb:app_id" property="og:fb:app_id" content="">
	<meta name="site_name" property="og:site_name" content="RealClearPublicAffairs">
	<meta name="locale" property="og:locale" content="en_US">
	<meta name="twitter:site" property="twitter:site" content="@">
	<meta name="revised" property="og:revised"  content="Wednesday, March 2nd, 2022, 10:53 pm">
	<meta name="theme-color" property="og:theme-color"  content="#013220">
	<title>Marcus Foster: A Black Hero You’ve Never Heard Of | RealClearPublicAffairs</title>
	<meta name="title" property="og:title" content="Marcus Foster: A Black Hero You’ve Never Heard Of">
	<meta name="description" property="og:description" content="As part of its domination of cultural institutions, the far left decides who gets anointed as heroes. That leaves some of the greatest Americans forgotten, their lessons ignored. So another Black Hist">
	<meta name="subject" property="og:subject" content="As part of its domination of cultural institutions, the far left decides who gets anointed as heroes. That leaves some of the greatest Americans forgotten, their lessons ignored. So another Black Hist">
	<meta name="url" property="og:url" content="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html">
	<meta name="identifier-URL" property="og:identifier-URL" content="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html">
	<meta name="type" property="og:type" content="article">
	<meta name="article:published_time" property="og:article:published_time" content="2022-03-03T00:00:00-06:00">
	<meta name="article:modified_time " property="og:article:modified_time " content="2022-03-02T22:53:16-06:00">
	<meta name="twitter:url" property="twitter:url" content="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html">
	<meta name="twitter:title" property="twitter:title" content="Marcus Foster: A Black Hero You’ve Never Heard Of">
	<meta name="twitter:description" property="twitter:description" content="As part of its domination of cultural institutions, the far left decides who gets anointed as heroes. That leaves some of the greatest Americans forgotten, their lessons ignored. So another Black Hist">
	<meta name="tweetmeme-title" property="tweetmeme-title" content="Marcus Foster: A Black Hero You’ve Never Heard Of" >
	<meta name="twitter:card" property="twitter:card" content="summary_large_image">
	<link rel="amphtml" href="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.amp.html">
	<meta name="twitter:image" property="twitter:image" content="https://assets.realclear.com/images/57/570987_6_.jpeg">
	<meta name="image" property="og:image" content="https://assets.realclear.com/images/57/570987_6_.jpeg">
	<link rel="archives" href="https://www.realclearpublicaffairs.com/articles">
	<meta name="article:author" property="og:article:author" content="Robert Maranto">
	<meta name="author" property="og:author" content="Robert Maranto">
	<meta name="article:author" property="og:article:author" content="Craig Frisby">
	<meta name="author" property="og:author" content="Craig Frisby">
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","description":"As part of its domination of cultural institutions, the far left decides who gets anointed as heroes. That leaves some of the greatest Americans forgotten, their lessons ignored. So another Black...","image":{"@type":"ImageObject","url":"https:\/\/assets.realclear.com\/images\/57\/570987_6_.jpeg","height":1440,"width":960},"mainEntityOfPage":"https:\/\/www.realclearpublicaffairs.com\/articles\/2022\/03\/03\/marcus_foster_a_black_hero_youve_never_heard_of_819693-full.html","url":"https:\/\/www.realclearpublicaffairs.com\/articles\/2022\/03\/03\/marcus_foster_a_black_hero_youve_never_heard_of_819693.html","author":[{"@type":"Person","name":"Robert Maranto","url":"https:\/\/www.realclearpublicaffairs.com\/authors\/robert_maranto"},{"@type":"Person","name":"Craig Frisby","url":"https:\/\/www.realclearpublicaffairs.com\/authors\/craig_frisby"}],"dateCreated":"2022-03-02T15:18:54-06:00","dateModified":"2022-03-02T22:53:16-06:00","datePublished":"2022-03-02T15:33:40-06:00","headline":"Marcus Foster: A Black Hero You’ve Never Heard Of","keywords":"Black History Month, education, hbcu, Oakland Unified School District, Richard Nixon, patty hearst, Philadelphia","publisher":{"@type":"Organization","name":"RealClearPublicAffairs","logo":{"@type":"ImageObject"}}}</script>
<script type="text/javascript">var DYNAMIC_GAM_KEYWORDS = ["education","special education","teaching and classroom resources","studying business","Person","Location","Organization","Facility","Black History Month","hbcu","Oakland Unified School District","Richard Nixon","patty hearst","Philadelphia"]</script>

            <script src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060347"></script>
    
</head>

<body class="article standard-article ">

    
    
    <div id="container">


    
        <div class="top-banner">
            
            
            
                                                            </div>

    
    <div id="masthead-wrapper" class="nav-down">
    <div id="masthead" class="clearfix">
        <div class="top-bar"></div>
        <div class="alpha-wrapper">

                            <span class="verticals-menu">
                    <div class="verticals-wrapper">
                        <img class="full-site-arrow" src="/asset/img/rcpa-site-arrow.png" />
                        <img class="mobile-site-arrow" src="/asset/img/mobile-site-arrow.png" />
                        <span class="verticals-tab"></span>
                        <div class="verticals-site-list">
                            <script src="/asset/vertical/rcpa/rcpa_sites_nav.js" type="text/javascript"></script>
                        </div>
                    </div>
                </span>
            
            <div class="site-logo">
                
                                    <a href="/">
                        <img class="ss" src="/asset/img/rcpa-home-logo.png">
                    </a>
                            </div>

                
        </div>

        
                <div class="hamburger" onclick="animateMenu(this)">
            <div class="bar1"></div>
            <div class="bar2"></div>
            <div class="bar3"></div>
        </div>
        
                <div class="beta-wrapper">
                            <div class="inner-account">
                    <a class="welcome-login" href="/dashboard/">Sign In</a> <span>|</span> <a href="/subscriptions/">Subscribe Ad-Free</a>
                </div>
                <div class="site-nav">
                    <script src="/asset/vertical/rcpa/masthead_nav.js?v=3" type="text/javascript"></script>
                </div>
                <div class="site-search mobile">
                    <form>
                        <input type="text" id="searchBox" name="q" />
                    </form>
                </div>
                <div class="site-search-mobile"></div>
                    </div>
        
    </div><!-- end inner masthead div -->
</div><!-- end masthead wrapper -->

    

    

    <article data-layout="standard" data-url="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html" data-article="0">

        <div class="progress-bar"></div>

        <div class="page-header">
            <div class="contentwrapper">
                <div class="up-next">
                    <span class="label">up next: </span>
                    <span class="title"><a href=""></a></span>
                </div>
            </div>

            <div class="now-reading">
                <span class="label">now reading: </span>
                <span class="title">Marcus Foster: A Black Hero You’ve Never Heard Of</span>
            </div>

            <div class="header-social">
                <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                    <div class="left toolset"></div>
                </div>

                <div class="socialBar-clicks"></div>
                <div class="socialBar-divide"></div>
                <div class="socialBar-shares"></div>
            </div>
        </div><!-- end pageheader div -->

                
        
        
            
            <div class="article-short-hero ri" style="overflow:hidden;position:relative;background-color: #000;">
                <picture style="
                    top: -79%;
                    display:block;
                    position:absolute;
                    left:-0;
                    right:0;">
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                        <source srcset="https://assets.realclear.com/images/57/570987_6_.jpeg" media="(min-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->

                    <img srcset="/asset/img/pixel.gif" alt="Marcus Foster: A Black Hero You’ve Never Heard Of" />

                    <!--[if IE 7]>
                        <img src="https://assets.realclear.com/images/57/570987_6_.jpeg" alt="Marcus Foster: A Black Hero You’ve Never Heard Of" />
                    <![endif]-->
                </picture>

                
                    
                        <div class="hero_credit">
                            <a class="attribution_url" target="_blank" href="https://unsplash.com/photos/GBwEIHq1Imw">
                                Unseen Histories
                            </a>
                        </div>

                    
                
            </div>

            <div class="article-body" >

                    <div class="alpha">

                <span class="section-border"></span>

                    

        <!-- sphereit start -->
        <!-- startprint -->

        
            
            
                        <div class="article-top"></div><!-- end article top div -->
            
            
            
            
            
                <div class="article-title-wrapper">
                    <div class="article-title">
                        <h1>Marcus Foster: A Black Hero You’ve Never Heard Of</h1>
                    </div>
                </div>

                <div class="article-social">
                    <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                        <div class="left toolset"></div>
                    </div>
                    <div class="socialBar-top-counts">
                        <div class="socialBar-clicks"></div>
                        <div class="socialBar-divide"></div>
                        <div class="socialBar-shares"></div>
                    </div>
                </div>

                
            
        
        
                <div class="pa-issue-link">
            Issue: <a href="https://www.realclearpublicaffairs.com/public_affairs/american_civics/">American Civics</a>
        </div>
        
        

                                    <div class="article-auth ">
                    <div class="auth-byline">

                        By 




    
    
    
    
    
                    <a href="https://www.realclearpublicaffairs.com/authors/robert_maranto/">Robert Maranto</a>        

                    &amp; 
            

    
    
    
    
    
                    <a href="https://www.realclearpublicaffairs.com/authors/craig_frisby/">Craig Frisby</a>        

        
            
            
                        <br /> March 03, 2022
            
            

                    </div>
                </div>
                    
        <div class="mobile-social-bar">
            <div class="socialBar" data-print="1" data-style="mobile" data-dialog="share">
                <div class="left toolset"></div>
            </div>
            <div class="socialBar-mobile-counts">
                <div class="socialBar-clicks"></div>
                <div class="socialBar-divide"></div>
                <div class="socialBar-shares"></div>
            </div>
        </div>

        <div class="clear"></div>

        
        
        
        
        
            
            <div class="mobile-hero" style="overflow:hidden;position:relative;">
                <picture style="top: -79%;display:block;position:absolute;left:0;right:0;">
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                        <source srcset="https://assets.realclear.com/images/57/570987_5_.jpeg" media="(max-width: 767px)">
                    <!--[if IE 9]></video><![endif]-->

                    <img srcset="/asset/img/pixel.gif" alt="Marcus Foster: A Black Hero You’ve Never Heard Of" />

                    <!--[if IE 7]>
                        <img src="https://assets.realclear.com/images/57/570987_5_.jpeg" alt="Marcus Foster: A Black Hero You’ve Never Heard Of" />
                    <![endif]-->
                </picture>

                                                            <div class="hero_credit">
                            <a class="attribution_url" target="_blank" href="https://unsplash.com/photos/GBwEIHq1Imw">
                                Unseen Histories
                            </a>
                        </div>
                                    
            </div>

        

        <div class="article-body-text">

                        <div class="clear"></div>
            
                                                                                                                                                                                                                                                                                                    
                                                <div class="trinityAudioPlaceholder"></div>
                            
            
            <div class="story-stream-hover-wrapper">
                <div class="story-stream-hover">
                    <div class="mobile-close-btn">X</div>
                    <div class="story-stream-hover-tab-up"></div>
                    <div class="title-wrapper">
                        <div class="label">Story Stream</div>
                        <div class="title"></div>
                    </div>
                    <div class="text-wrapper">
                        <div class="label">recent articles</div>
                    </div>
                    <div class="count-wrapper">
                        <div class="recent-link">
                            <ul>
                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Entry: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>

                            </ul>
                        </div>
                    </div>
                    <div class="story-stream-hover-tab-down"></div>
                </div>
            </div>

            
                        

            

                                        
            
            
            
                                                <div class="article-body-text">
                        <p>As part of its domination of cultural institutions, the far left decides who gets anointed as heroes. That leaves some of the greatest Americans forgotten, their lessons ignored. So another Black History Month has passed without a national recognition of Marcus Foster, the first black superintendent of a big city school district and one of the best educators of the 20th century.</p>
<p>Anyone interested in black history and successful urban education should honor Marcus Foster.</p>
<p>Stressing old fashioned values like hard work, self-help, and academic achievement, Foster helped thousands of children as a public educator in Philadelphia. Foster was poised for even greater things as Superintendent of the <a href="https://en.wikipedia.org/wiki/Oakland_Unified_School_District">Oakland Unified School District</a>. But in 1973, he was cut down in a hail of cyanide-filled bullets, assassinated by the Symbionese Liberation Army, the Marxist terrorists better known for kidnapping newspaper heiress Patty Hearst.</p>
<p>Raised by a single mother in Philadelphia, the brilliant, hard-working Foster excelled academically while attending the historically black Cheyney University. Blessed with exemplary talent, Foster came to lead every college organization he joined. As John P. Spencer details in &ldquo;<a href="https://www.upenn.edu/pennpress/book/15030.html">In the Crossfire: Marcus Foster and the Troubled History of American School Reform</a>,&rdquo; Foster was influenced by legendary headmaster Leslie P. Hill, who stressed black achievement and &ldquo;uplifting the race,&rdquo; as exemplified by his slogan, &ldquo;Harvard, Yale, Cheyney.&rdquo; Foster was also religious, often ending his long days reading scripture.</p>
<p>Foster went on to lead three all black inner city Philadelphia public schools, improving safety, morale, attendance, and achievement at each by giving parents what they wanted. Contradicting countless professors, Foster wrote that &ldquo;inner city folks&hellip;want people in there who get the job done, who get youngsters learning <em>no matter what it takes</em>. They won&rsquo;t be interested in beautiful theories that explain why the task is impossible.&rdquo;</p>
<p>At Dunbar Elementary, Foster pushed northern black teachers to hold high expectations for their southern born black students who came north in the Great Migration. Insisting he had never met a parent who &ldquo;didn&rsquo;t respect education and want their children to be fully educated,&rdquo; Foster produced a 30-page booklet teaching parents how to be their child&rsquo;s first teacher. &nbsp;&nbsp;</p>
<p>Foster also stabilized the unruly Cato Disciplinary School, which served students who had been expelled by other schools. He brought back dances and other activities for school spirit, improved academics, and developed vocational programs with businesses so graduates could get jobs. He had new Cato parents tour the school to reassure them, even allowing parents to take vocational classes themselves.</p>
<p>After reporters exposed Simon Gratz as likely the worst comprehensive high school in Philadelphia, Foster was sent in to turn it around. He improved extracurricular activities, vocational and academic programs, and even created neighborhood &ldquo;storefront schools&rdquo; to teach students and parents after hours.</p>
<p>Facing 1960s radicalism, Foster repeatedly convinced students that violence distracts from equity issues rather than solving them. He developed a black history curriculum to build pride, not separatism. He also fought for more resources, persuading political leaders to acquire white owned properties for expansion to relieve Gratz&rsquo;s overcrowding, something the city had done countless times to black residents when white institutions needed to grow.&nbsp;</p>
<p>Foster had a great start as Oakland&rsquo;s Superintendent, building a cross-racial, bipartisan coalition to focus on student learning, while marginalizing activists who sought only power. Though he leaned left, the Nixon administration approached Foster to serve as U.S. Commissioner of Education.&nbsp;</p>
<p>Foster chose to stay in Oakland, where he empowered principals, cut absenteeism, and managed the first successful bond election in decades. He also tackled school safety, refusing to hire Black Panthers to maintain order. Instead, he proposed hiring police-trained peace officers and issuing (non-mandatory) student I.D. cards to keep drug dealers out.</p>
<p>That prompted the ragtag Symbionese Liberation Army to condemn Foster to death, alleging that his security plans were &ldquo;patterned after fascist Amerikan tactics of genocide, murder, and imprisonment.&rdquo; The SLA ambushed the 50-year old superintendent after a school board meeting.</p>
<p>Delusional radicals hoped the assassination would spark mass insurrection. Instead, it proved to be a &ldquo;public relations mistake,&rdquo; as one member admitted. (The SLA later kidnapped Patty Hearst partly to change the conversation.)&nbsp;&nbsp;</p>
<p>In an inspiring end to an inspiring life, Foster&rsquo;s widow, Albertine, asked the 4,500 attendees of his memorial service to repeat the following: &ldquo;I will do everything within my power to love my neighbor. I will pray for Dr. Foster&rsquo;s assassins.&rdquo;</p>
<p>Yet we know of no movies, TV shows, graphic novels, radio stories, postage stamps, or podcasts honoring Marcus Foster &ndash; just Spencer&rsquo;s scholarly book and brief mentions in other academic works.</p>
<p>Could this be because postmodern arbiters of taste are uncomfortable honoring Foster&rsquo;s relatively conservative values and equally uncomfortable criticizing the radicalism of his killers?&nbsp;&nbsp;</p>
<p><em>Robert Maranto is the 21st Century Chair in Leadership in the Department of Education Reform at the University of Arkansas. <a name="_Hlk96788378"></a>Craig L. Frisby is Associate Professor Emeritus at the University of Missouri College of Education. </em></p>
                    </div>
                            
            
                                            <div id="author-bio"></div>
                                <div id="author-bio"></div>
                            
            

        </div> <!--end article-body-text div-->

        
                
                

        <!-- stopprint -->
        <!-- sphereit end -->

        

        
        <div class="clear"></div>

                    <div id="related-footer">
                                    <b>Related Topics: </b>
                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=black_history_month">Black History Month</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=education">education</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=hbcu">hbcu</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=oakland_unified_school_district">Oakland Unified School District</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=richard_nixon">Richard Nixon</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=patty_hearst">patty hearst</a>&#44;                                            <a href="https://www.realclearpublicaffairs.com/stream/?topic=philadelphia">Philadelphia</a>                                                </div>
        
        <div class="article-social-bottom-wrapper">
            <div class="article-social-bottom">
                <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                    <div class="left toolset"></div>
                </div>
            </div>
        </div>

        <div class="socialBar-bottom-counts">
            <div class="socialBar-clicks"></div>
            <div class="socialBar-divide"></div>
            <div class="socialBar-shares"></div>
        </div>

                    <div class="inline-rc-ad-middle">
                <br />
                

                                                    
                <br />
            </div>
        
                    <!-- spot im comments -->


<div class="comments-wrapper">
    <div class="comments-label">Comment</div>
</div>

<div class="comments-count">
    <span class="show">Show comments</span>
    <span class="hide">Hide Comments</span>
    <span class="count">
        <div class="spot-im-replies-count" data-post-id="rcpa200819693" real-time="true" style="display:inline-block;" ></div>
    </span>
</div>

<div id="comments-container">
    <div class="rcmg_auth" style="text-align:right; font-weight:bold;">
        <a class="rcmg_sign_in" href="javascript:void(\'0\');">
            Log In with your RCMG Account
        </a>
        <a class="rcmg_register" href="javascript:void(\'0\');">
            Register
        </a>
    </div>

    
        <div data-spotim-module="pitc" ></div>

    
                                                                                            
    <script async
            src="https://launcher.spot.im/spot/sp_rIO3togj"
            data-spotim-module="spotim-launcher"
            data-post-url="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html"
            data-article-tags="Black History Month, education, hbcu, Oakland Unified School District, Richard Nixon, patty hearst, Philadelphia"
            data-disqus-url="https://www.realclearpublicaffairs.com/articles/2022/03/03/marcus_foster_a_black_hero_youve_never_heard_of_819693.html"
            data-disqus-identifier="200819693"
            data-post-id="rcpa200819693"
            data-seo-enabled="true"
            ></script>

</div>
        
        <!-- Comment the 2 lines below becuause it does nothing EM -->

        

                        <div class="inline-rc-ad-middle">
                    <br />
                    
                                                                                    <br />
                </div>
        
            </div><!-- alpha -->
        </div><!-- article-body -->


                        <div class="beta">
        
    
    <div class="widget_slot init"></div>



<div class="widget_slot init"></div>



<div class="widget_slot init"></div>



<div class="newsletter-widget">
    <div class="label">Sign up for RC newsletters</div>
    <div class="jQ-news-widget"></div>
</div>
<div class="newsletter-signup-container2" data-auto-checks="">
    <!-- <script data-loc="homepage-rcp" src=""/asset/top/rc-newsletters.js" class="jsTag" data-auto-checks="" type="text/javascript"></script>-->
</div>
<div class="widget_slot init"></div>

 
    

            
            

            

                </div><!-- end beta -->
        
     </article>  <!--end first article -->

    
    </div><!-- container -->

        
        <div class="upNext-container"></div>

                    
                    
        <script data-loc="articles-rcpa" src="https://www.realclearpublicaffairs.com/asset/top/rc-newsletters-v2.js" class="jsTag" type="text/javascript"></script>

        <div class="footer-wrapper">
    <div class="footer">
        <div class="footer-logo">
            <span class="site-tab"></span>
            <img src="/asset/img/rcpa-logo-footer.png" />
        </div>

        <div class="footer-social">
            <div class="socialBar" data-style="site" data-dialog="share"><div class="left toolset"></div></div>
        </div>

        <div class="clear"></div>

        <div class="footer-links">
            <script type="text/javascript" src="/asset/vertical/rcpa/footer_links.js"></script>
        </div>

        <div class="footer-info">
            <div class="info-links">
                <script type="text/javascript" src="/asset/vertical/rcpa/footer_info_links.js"></script>
            </div>
        </div>

        <div class="mobile-footer">
            <div class="mobile-copyright">&copy; <script>document.write(new Date().getFullYear());</script> RealClearPublicAffairs | <a href="javascript:void(0)" class="ccpaOptOut" style="display:none; padding:10px 0 0 0; cursor:pointer;">Do Not Sell My Personal Information</a> | <a onClick="loadDesktop();" class="view-desktop">Go to full site</a></div>
        </div>

    </div>
</div>


<script type="text/javascript" src="/asset/vertical/rcpa/internal.js?v=1"></script>
<script type="text/javascript" src="/asset/vertical/rcpa/footer_includes_before_body.js?v=1"></script>


        
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_common.js"></script>
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_auth.js"></script>

        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_modal.js"></script>

        <div class="upNext-container"></div>
        <ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>

        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_spot.js"></script>

                                    <script src="https://www.realclearpolitics.com/syn/iframeResizer.min.js"></script>
                <script>iFrameResize();</script>
                        
    

    </body>
</html>
