<!doctype html>
<html lang="en">
<head prefix="og: //ogp.me/ns# fb: //ogp.me/ns/fb#">

<meta name="fragment" content="!">
<script id="interior" type="text/javascript" src="/asset/vertical/rcpa/rc-meta.js?v=2"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link type="images/x-icon" href="/favicon.ico" rel="shortcut icon" />
<link type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link type="text/css" href="//fonts.googleapis.com/css?family=Domine:400,700" rel="stylesheet">


<!-- Master Global CSS and Vertical Specific CSS -->
<link type="text/css" href="/asset/top/master.css" rel="stylesheet" />
<link type="text/css" href="/asset/vertical/rcpa/rcpa.css?v=1.1" rel="stylesheet" />

<link type="text/css" href="/asset/top/facebox-comments.css" media="screen" rel="stylesheet" />

<!--RCMG Asset-->
<link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />

<!-- EVOLOK -->
<!-- Evolok Bootstrap Library - Needed for all widgets if not loaded on site already -->
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/prefixed-bootstrap.css" rel="stylesheet" />
<!-- New EV Libraries - New Product Widget Install 1/29/18 -->
<script type="text/javascript" src="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.js"></script>
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.11.0/ev-widgets.min.css" rel="stylesheet" />


<!-- DO NOT CHANGE BELOW CODE -->
<!--PRE MASTER INJECTION-->


<script type="text/javascript" src="/asset/lib/jquery/1.11.3.min.js"></script>
<script type="text/javascript" src="/asset/lib/viewportSize/viewportSize-min.js"></script>
<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
	try {
		amznads.getAds('3148');
	} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated tokens
</script>

<script src="/asset/top/StoryStream.js?v=1.0" type="text/javascript"></script>

<script type="text/javascript">var ev_params = { "articleId": "769375", "category": "Long Form", "section": "articles", "authors": ["Michael Warren"], "tags":["constitution","federalism","amendments","voting","equality","Rights","civic education"] };</script>



<script type="text/javascript" src="/asset/top/master.js?v=1.7" id="jsSite" data-site="publicaffairs" data-gaTag="" data-site-page=""></script>
<script type="text/javascript" src="/asset/vertical/rcpa/rcpa.js?v=3.0"></script>

<script src="/asset/lib/waypoints/lib/jquery.waypoints.min.js"></script>
<script src="/asset/lib/waypoints/lib/shortcuts/inview.min.js"></script>







    
    <link type="text/css" rel="stylesheet" href="/asset/section/articles.css?v=1.4" />
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:100,200,300,400,600" rel="stylesheet">
    <link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />
    <script type="text/javascript" src="/asset/section/articles.js?v=1"></script>

    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
    </script>
    <script async src="https://www.realclearpublicaffairs.com/asset/lib/picturefill/picturefill.min.js?v=1.0" type="text/javascript"></script>


    
    <meta name="robots" content="index,follow">
	<meta name="googlebot" content="index,follow">
	<meta name="fb:app_id" property="og:fb:app_id" content="">
	<meta name="site_name" property="og:site_name" content="RealClearPublicAffairs">
	<meta name="locale" property="og:locale" content="en_US">
	<meta name="twitter:site" property="twitter:site" content="@">
	<meta name="revised" property="og:revised"  content="Thursday, March 25th, 2021, 8:09 am">
	<meta name="theme-color" property="og:theme-color"  content="#013220">
	<title>Another Five Reasons Why the Constitution Should Be Revered | RealClearPublicAffairs</title>
	<meta name="title" property="og:title" content="Another Five Reasons Why the Constitution Should Be Revered">
	<meta name="description" property="og:description" content="Last&nbsp;week,&nbsp;I wrote about the&nbsp;top&nbsp;five&nbsp;reasons&nbsp;why the U.S. Constitution&nbsp;should be&nbsp;revered. This week, let&rsquo;s explore another five reasons why we should be">
	<meta name="subject" property="og:subject" content="Last&nbsp;week,&nbsp;I wrote about the&nbsp;top&nbsp;five&nbsp;reasons&nbsp;why the U.S. Constitution&nbsp;should be&nbsp;revered. This week, let&rsquo;s explore another five reasons why we should be">
	<meta name="url" property="og:url" content="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html">
	<meta name="identifier-URL" property="og:identifier-URL" content="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html">
	<meta name="type" property="og:type" content="article">
	<meta name="article:published_time" property="og:article:published_time" content="2021-03-25T00:00:00-05:00">
	<meta name="article:modified_time " property="og:article:modified_time " content="2021-03-25T07:59:56-05:00">
	<meta name="twitter:url" property="twitter:url" content="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html">
	<meta name="twitter:title" property="twitter:title" content="Another Five Reasons Why the Constitution Should Be Revered">
	<meta name="twitter:description" property="twitter:description" content="Last&nbsp;week,&nbsp;I wrote about the&nbsp;top&nbsp;five&nbsp;reasons&nbsp;why the U.S. Constitution&nbsp;should be&nbsp;revered. This week, let&rsquo;s explore another five reasons why we should be">
	<meta name="tweetmeme-title" property="tweetmeme-title" content="Another Five Reasons Why the Constitution Should Be Revered" >
	<meta name="twitter:card" property="twitter:card" content="summary_large_image">
	<link rel="amphtml" href="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.amp.html">
	<meta name="twitter:image" property="twitter:image" content="https://assets.realclear.com/images/50/506334_6_.jpg">
	<meta name="image" property="og:image" content="https://assets.realclear.com/images/50/506334_6_.jpg">
	<link rel="archives" href="https://www.realclearpublicaffairs.com/articles">
	<meta name="article:author" property="og:article:author" content="Michael Warren">
	<meta name="author" property="og:author" content="Michael Warren">
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","description":"Last&nbsp;week,&nbsp;I wrote about the&nbsp;top&nbsp;five&nbsp;reasons&nbsp;why the U.S. Constitution&nbsp;should be&nbsp;revered. This week, let&rsquo;s explore another five reasons why we should be...","image":{"@type":"ImageObject","url":"https:\/\/assets.realclear.com\/images\/50\/506334_6_.jpg","height":780,"width":443},"mainEntityOfPage":"https:\/\/www.realclearpublicaffairs.com\/articles\/2021\/03\/24\/another_five_reasons_why_the_constitution_should_be_revered_769375-full.html","url":"https:\/\/www.realclearpublicaffairs.com\/articles\/2021\/03\/24\/another_five_reasons_why_the_constitution_should_be_revered_769375.html","author":{"name":"Michael Warren","url":"https:\/\/www.realclearpublicaffairs.com\/authors\/michael_warren","bio":"","email":"","twitter":""},"dateCreated":"2021-03-22T17:01:03-05:00","dateModified":"2021-03-25T07:59:56-05:00","datePublished":"2021-03-23T17:56:51-05:00","headline":"Another Five Reasons Why the Constitution Should Be Revered","keywords":"constitution, federalism, amendments, voting, equality, Rights, civic education","publisher":{"@type":"Organization","name":"RealClearPublicAffairs","logo":{"@type":"ImageObject"}}}</script>

            <script src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060347"></script>
    
</head>

<body class="article long long-form-article ">

    
    
    <div id="container">

        <div class="top-banner">
            
                        <!-- <div class="RC-AD RC-AD-MOBILE-BANNER"></div>  -->
            
                    </div>

    <div id="masthead-wrapper" class="nav-down">
    <div id="masthead" class="clearfix">
        <div class="top-bar"></div>
        <div class="alpha-wrapper">

                            <span class="verticals-menu">
                    <div class="verticals-wrapper">
                        <img class="full-site-arrow" src="/asset/img/rcpa-site-arrow.png" />
                        <img class="mobile-site-arrow" src="/asset/img/mobile-site-arrow.png" />
                        <span class="verticals-tab"></span>
                        <div class="verticals-site-list">
                            <script src="/asset/vertical/rcpa/rcpa_sites_nav.js" type="text/javascript"></script>
                        </div>
                    </div>
                </span>
            
            <div class="site-logo">
                
                                    <a href="/">
                        <img class="ss" src="/asset/img/rcpa-home-logo.png">
                    </a>
                            </div>

                
        </div>

        
                <div class="hamburger" onclick="animateMenu(this)">
            <div class="bar1"></div>
            <div class="bar2"></div>
            <div class="bar3"></div>
        </div>
        
                <div class="beta-wrapper">
                            <div class="inner-account">
                    <a class="welcome-login" href="/dashboard/">Sign In</a> <span>|</span> <a href="/subscriptions/">Subscribe Ad-Free</a>
                </div>
                <div class="site-nav">
                    <script src="/asset/vertical/rcpa/masthead_nav.js?v=2" type="text/javascript"></script>
                </div>
                <div class="site-search mobile">
                    <form>
                        <input type="text" id="searchBox" name="q" />
                    </form>
                </div>
                <div class="site-search-mobile"></div>
                    </div>
        
    </div><!-- end inner masthead div -->
</div><!-- end masthead wrapper -->



    
	    <article data-layout="long" data-url="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html" data-article="0">

            <div class="progress-bar"></div>

            <div class="page-header">
                <div class="contentwrapper">
                    <div class="up-next">
                        <span class="label">up next: </span>
                        <span class="title"><a href=""></a></span>
                    </div>
                </div>

                <div class="now-reading">
                    <span class="label">now reading: </span>
                    <span class="title">Another Five Reasons Why the Constitution Should Be Revered</span>
                </div>

                <div class="header-social">
                    <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                        <div class="left toolset"></div>
                    </div>

                    <div class="socialBar-clicks"></div>
                    <div class="socialBar-divide"></div>
                    <div class="socialBar-shares"></div>
                </div>
            </div><!-- end pageheader div -->

            
            
                
                <div class="article-long-hero ri left"
                    style="background:linear-gradient(rgba(0, 0, 0, 0.1),rgba(0, 0, 0, 0.2)),url(https://assets.realclear.com/images/50/506334_6_.jpg) no-repeat scroll center 0% transparent; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src=https://assets.realclear.com/images/50/506334_6_.jpg,sizingMethod=scale); -ms-filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src=https://assets.realclear.com/images/50/506334_6_.jpg,sizingMethod=scale);">

                                            <div class="long-hero-details white-title">
                                                <div class="long-hero-title">
                                <h1>Another Five Reasons Why the Constitution Should Be Revered</h1>
                                                            </div>
                        </div> <!-- long-hero-details -->

                    
                        
                                                    <div class="long-hero-auth white-byline  float-left">
                                                        <div class="auth-byline  color-white">

                                                By
                        
                        
                                                
                        
                                                    <a href="https://www.realclearpublicaffairs.com/authors/michael_warren/">Michael Warren</a>
                                                                                        
                                                                                        
                            
                                
                                
                                                                    <br /><span class="byline-date">March 25, 2021</span>
                                
                            
                        
                                </div>
                            </div> <!-- end auth-byline div < long-hero-auth div -->
                    
                                                                        <div class="hero_credit">
                                <a class="attribution_url" target="_blank" href="https://www.af.mil/News/Article-Display/Article/122520/dod-to-observe-constitution-day-citizenship-day/">
                                    Af.mil
                                </a>
                            </div>
                                            
                </div><!-- end article-long-hero -->
            
                <div class="mobile-social-bar">
                    <div class="socialBar" data-print="1" data-style="mobile" data-dialog="share">
                        <div class="left toolset"></div>
                    </div>
                </div>

                <div class="article-body">
                    <div class="alpha-long">
                        <div class="article-body-text center">

                            <div class="story-stream-hover-wrapper">
                                <div class="story-stream-hover">
                                    <div class="mobile-close-btn">X</div>
                                    <div class="story-stream-hover-tab-up"></div>
                                    <div class="title-wrapper">
                                        <div class="label">Story Stream</div>
                                        <div class="title"></div>
                                    </div>
                                    <div class="text-wrapper">
                                        <div class="label">recent articles</div>
                                    </div>
                                    <div class="count-wrapper">
                                        <div class="recent-link">
                                            <ul>
                                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                <li><a href="#">Entry: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                            </ul>
                                        </div>
                                    </div>
                                    <div class="story-stream-hover-tab-down"></div>
                                </div>
                            </div>

                                                        <!-- sphereit start -->
                            <!-- startprint -->

                            <!-- end article source sponsored -->

                            
                                                            <div class="pa-issue-link pa-longform">
                                    Issue: <a href="https://www.realclearpublicaffairs.com/public_affairs/american_civics/">American Civics</a>
                                </div>
                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                                <div class="trinityAudioPlaceholder"></div>
                                                            
                            
                            
                            
                            
                                
                                
                                                                                                <div class="article-body-text">
                                        <p>Last&nbsp;week,&nbsp;I wrote about the&nbsp;<a href="https://www.realclearpublicaffairs.com/articles/2021/03/16/top_five_reasons_why_the_constitution_should_be_revered_663616.html">top&nbsp;five&nbsp;reasons</a>&nbsp;why the U.S. Constitution&nbsp;should be&nbsp;revered. This week, let&rsquo;s explore another five reasons why we should be grateful for &ndash; and act to safeguard &ndash; the Constitution.</p>
<p>6). <strong>Federalism.</strong> The Constitution divides up the people&rsquo;s sovereignty between two different spheres: the state and federal governments. By reserving all powers not enumerated to the states or to the people, federalism empowers the states to enact policies in light of local circumstances. The states can ensure better governance by tailoring policies to the facts on the ground as opposed to one-size-fits-all &ldquo;solutions&rdquo; from Washington, D.C. Federalism also empowers experimentation at the local level. People can move to states that are more compatible with their ideas of the good life. This strengthens the social compact by making state officials accountable for state policies. Additionally, federalism protects liberty by creating built-in tensions between the states and the federal government. Power is divided not just between the branches of government but between different levels of government. To have uniform, national oppression, would-be oppressors would need to take control of all three branches of the federal government, plus the three branches of governments of all 50 states &ndash; quite a tall order! The genius of dividing government vertically, as well as horizontally, is a vital protection of our liberty.</p>
<p>7). <strong>Unalienable Rights.</strong> Today, it appears that many have a fundamental misunderstanding of our rights. They are not given to us by government &ndash; those would be privileges. Instead, we believe that our rights come from our Creator. Each person is born with rights, because we are equally human beings. The Constitution recognizes this fundamental reality. Among the rights it protects are the free exercise of religion, freedom of speech, free assembly, the right to bear arms, due process, and the right to be free from unreasonable searches and seizures. The Constitution embodies a revolutionary understanding of our freedoms unlike any other governing document.</p>
<p>8). <strong>Equality.</strong> During the course of human history, inequality has been the prevailing reality. America, however, embraced equality as a founding first principle. The Declaration&rsquo;s promise that &ldquo;all men are created equal&rdquo; is exemplified in the Constitution&rsquo;s establishment of equality under the law, which is guaranteed by the Thirteenth Amendment (abolishing slavery) and the Fourteenth Amendment (ensuring equal protection of the laws and due process for all Americans). We have not yet escaped the dark shadow of slavery and other forms of discrimination based on immutable characteristics, but we have made tremendous progress because of the Constitution.</p>
<p>9). <strong>Voting.</strong> Today, we take for granted that all citizens have the right to vote. But that freedom was only achieved through centuries of struggle that expanded the franchise to all, which was done under the auspices of the Constitution: the Fifteenth Amendment (granting former slaves the right to vote), the Nineteenth Amendment (granting women the right to vote), the Twenty-Fourth Amendment (abolishing poll taxes), and the Twenty-Sixth Amendment (giving citizens 18 and above the right to vote).</p>
<p>10). <strong>Amendment</strong><strong>s</strong><strong>.</strong> The founding fathers understood that they were far from perfect, which is why the Constitution can be amended (we have done this 27 times in our nation&rsquo;s history). That a government would feature a bloodless, peaceful mechanism for change was another amazing innovation that we take for granted today. The idea that we have the right to reform our very form of government is an extraordinary detail that sets the Constitution apart from most governing documents in human history.</p>
<p>There you have it &ndash; another five reasons why the Constitution is essential to our freedoms and should be revered. There are many more: we could make this a weekly series for decades to come.</p>
<p>To preserve our liberties, revere the Constitution, and convince others to do the same.</p>
<p><em>Michael Warren is an Oakland County Circuit Court Judge and co-founder of </em><a href="https://www.patriotweek.org/">Patriot Week</a><em>, author of </em><a href="http://www.americassurvivalguide.com/">America<em>&rsquo;</em>s Survival Guide</a><em>, and host of the </em><a href="https://podcasts.apple.com/us/podcast/patriot-lessons-american-history-and-civics/id1503923118">Patriot Lessons: American History &amp; Civics</a><em> podcast.</em></p>
                                    </div>
                                                            
                            
                            
                                                            <p id="author-bio">
                                                                                                            
                                                                                                    </p>
                            
                            
                            
                            
                            
                            <!-- stopprint -->
                            <!-- sphereit end -->

                            
                        </div><!-- article-body-text -->

                        <div class="bottom-center">

                                                            <!-- spot im comments -->


<div class="comments-wrapper">
    <div class="comments-label">Comment</div>
</div>

<div class="comments-count">
    <span class="show">Show comments</span>
    <span class="hide">Hide Comments</span>
    <span class="count">
        <div class="spot-im-replies-count" data-post-id="rcpa200769375" real-time="true" style="display:inline-block;" ></div>
    </span>
</div>

<div id="comments-container">
    <div class="rcmg_auth" style="text-align:right; font-weight:bold;">
        <a class="rcmg_sign_in" href="javascript:void(\'0\');">
            Log In with your RCMG Account
        </a>
        <a class="rcmg_register" href="javascript:void(\'0\');">
            Register
        </a>
    </div>

    
        <div data-spotim-module="pitc" ></div>

    
                                                                                            
    <script async
            src="https://launcher.spot.im/spot/sp_rIO3togj"
            data-spotim-module="spotim-launcher"
            data-post-url="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html"
            data-article-tags="constitution, federalism, amendments, voting, equality, Rights, civic education"
            data-disqus-url="https://www.realclearpublicaffairs.com/articles/2021/03/24/another_five_reasons_why_the_constitution_should_be_revered_769375.html"
            data-disqus-identifier="200769375"
            data-post-id="rcpa200769375"
            data-seo-enabled="true"
            ></script>

</div>
                            
                            
                            
                            
                        </div><!-- end bottom-center div -->


                                                    <div class="inline-rc-ad-middle">
                                <br />
                                
                                                                <br />
                            </div>
                        
                    </div><!-- end alpha long -->
                </div><!--- end article-body -->

            </article>

        </div><!-- container -->

        
        <div class="footer-wrapper">
    <div class="footer">
        <div class="footer-logo">
            <span class="site-tab"></span>
            <img src="/asset/img/rcpa-logo-footer.png" />
        </div>

        <div class="footer-social">
            <div class="socialBar" data-style="site" data-dialog="share"><div class="left toolset"></div></div>
        </div>

        <div class="clear"></div>

        <div class="footer-links">
            <script type="text/javascript" src="/asset/vertical/rcpa/footer_links.js"></script>
        </div>

        <div class="footer-info">
            <div class="info-links">
                <script type="text/javascript" src="/asset/vertical/rcpa/footer_info_links.js"></script>
            </div>
        </div>

        <div class="mobile-footer">
            <div class="mobile-copyright">&copy;2021 RealClearPublicAffairs | <a href="javascript:void(0)" class="ccpaOptOut" style="display:none; padding:10px 0 0 0; cursor:pointer;">Do Not Sell My Personal Information</a> | <a onClick="loadDesktop();" class="view-desktop">Go to full site</a></div>
        </div>

    </div>
</div>


<script type="text/javascript" src="/asset/vertical/rcpa/internal.js?v=1"></script>
<script type="text/javascript" src="/asset/vertical/rcpa/footer_includes_before_body.js?v=1"></script>


        <div class="upNext-container"></div>

                    
            
        
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_common.js"></script>
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_auth.js"></script>
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_modal.js"></script>

        <ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>

        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_spot.js"></script>

                                    <script src="https://www.realclearpolitics.com/syn/iframeResizer.min.js"></script>
                <script>iFrameResize();</script>
                        

    

    </body>
</html>
